ID CVE-2004-0197
Summary Buffer overflow in Microsoft Jet Database Engine 4.0 allows remote attackers to execute arbitrary code via a specially-crafted database query.
References
Vulnerable Configurations
  • cpe:2.3:a:microsoft:jet:4.0:*:*:*:*:*:*:*
    cpe:2.3:a:microsoft:jet:4.0:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 12-10-2018 - 21:34)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
oval via4
accepted 2015-08-10T04:01:12.734-04:00
class vulnerability
contributors
  • name Andrew Buttner
    organization The MITRE Corporation
  • name Maria Mikhno
    organization ALTX-SOFT
definition_extensions
comment Microsoft Jet 4.0 Database Engine is installed
oval oval:org.mitre.oval:def:28307
description Buffer overflow in Microsoft Jet Database Engine 4.0 allows remote attackers to execute arbitrary code via a specially-crafted database query.
family windows
id oval:org.mitre.oval:def:968
status accepted
submitted 2004-04-13T12:00:00.000-04:00
title MS Jet Database Buffer Overflow
version 66
refmap via4
bid 10112
cert TA04-104A
cert-vn VU#740716
ms MS04-014
xf msjet-query-execute-code(15703)
Last major update 12-10-2018 - 21:34
Published 01-06-2004 - 04:00
Back to Top