ID CVE-2002-1905
Summary Buffer overflow in the web server of Polycom ViaVideo 2.2 and 3.0 allows remote attackers to cause a denial of service (crash) via a long HTTP GET request.
References
Vulnerable Configurations
  • Polycom ViaVideo 2.2
    cpe:2.3:h:polycom:viavideo:2.2
  • Polycom ViaVideo 3.0
    cpe:2.3:h:polycom:viavideo:3.0
CVSS
Base: 5.0 (as of 31-07-2005 - 21:31)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
exploit-db via4
description Polycom 2.2/3.0 ViaVideo Buffer Overflow Vulnerability. CVE-2002-1905 . Dos exploit for windows platform
id EDB-ID:21941
last seen 2016-02-02
modified 2002-10-15
published 2002-10-15
reporter prophecy.net.nz
source https://www.exploit-db.com/download/21941/
title Polycom 2.2/3.0 ViaVideo Buffer Overflow Vulnerability
nessus via4
NASL family Web Servers
NASL id WWW_TOO_LONG_URL.NASL
description The remote web server crashes when it receives a too long URL. It might be possible to make it execute arbitrary code through this flaw.
last seen 2019-02-21
modified 2018-08-07
plugin id 10320
published 1999-06-22
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=10320
title Web Server Long URL Handling Remote Overflow DoS
refmap via4
bid 5964
bugtraq 20021013 Security vulnerabilities in Polycom ViaVideo Web component
confirm http://www.polycom.com/common/pw_item_show_doc/0,1449,1442,00.pdf
xf viavideo-webserver-get-bo(10359)
Last major update 05-09-2008 - 16:31
Published 31-12-2002 - 00:00
Back to Top