ID CVE-2002-1896
Summary Buffer overflow in Alsaplayer 0.99.71, when installed setuid root, allows local users to execute arbitrary code via a long (1) -f or (2) -o command line argument.
References
Vulnerable Configurations
  • cpe:2.3:a:alsaplayer:alsaplayer:0.99.71:*:*:*:*:*:*:*
    cpe:2.3:a:alsaplayer:alsaplayer:0.99.71:*:*:*:*:*:*:*
CVSS
Base: 7.2 (as of 05-09-2008 - 20:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:L/AC:L/Au:N/C:C/I:C/A:C
refmap via4
bid 5767
confirm
fulldisc 20020920 Alsasound local b0f (not an issue if not setuid root)
xf alsaplayer-command-line-bo(10157)
Last major update 05-09-2008 - 20:31
Published 31-12-2002 - 05:00
Back to Top