ID CVE-2002-0560
Summary PL/SQL module 3.0.9.8.2 in Oracle 9i Application Server 1.0.2.x allows remote attackers to obtain sensitive information via the OWA_UTIL stored procedures (1) OWA_UTIL.signature, (2) OWA_UTIL.listprint, or (3) OWA_UTIL.show_query_columns.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:application_server:1.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server:1.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:application_server_web_cache:2.0.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server_web_cache:2.0.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:application_server_web_cache:2.0.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server_web_cache:2.0.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:application_server_web_cache:2.0.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server_web_cache:2.0.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:application_server_web_cache:2.0.0.3:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server_web_cache:2.0.0.3:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:oracle8i:8.1.7:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:oracle8i:8.1.7:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:oracle8i:8.1.7.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:oracle8i:8.1.7.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:oracle9i:9.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:oracle9i:9.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:oracle9i:9.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:oracle9i:9.0.1:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 18-10-2016 - 02:20)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:N/A:N
refmap via4
bid 4294
bugtraq 20020206 Hackproofing Oracle Application Server paper
cert CA-2002-08
cert-vn VU#307835
confirm http://otn.oracle.com/deploy/security/pdf/ias_modplsql_alert.pdf
misc http://www.nextgenss.com/papers/hpoas.pdf
Last major update 18-10-2016 - 02:20
Published 03-07-2002 - 04:00
Back to Top