ID CVE-2001-1371
Summary The default configuration of Oracle Application Server 9iAS 1.0.2.2 enables SOAP and allows anonymous users to deploy applications by default via urn:soap-service-manager and urn:soap-provider-manager.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:application_server:1.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server:1.0.2:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 18-10-2016 - 02:14)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 4289
bugtraq 20020206 Hackproofing Oracle Application Server paper
cert CA-2002-08
cert-vn VU#736923
confirm http://technet.oracle.com/deploy/security/pdf/ias_soap_alert.pdf
misc http://www.nextgenss.com/papers/hpoas.pdf
xf oracle-appserver-soap-components(8449)
Last major update 18-10-2016 - 02:14
Published 06-02-2002 - 05:00
Back to Top