ID CVE-2000-1206
Summary Vulnerability in Apache httpd before 1.3.11, when configured for mass virtual hosting using mod_rewrite, or mod_vhost_alias in Apache 1.3.9, allows remote attackers to retrieve arbitrary files.
References
Vulnerable Configurations
  • Apache Software Foundation Apache 1.3.10
    cpe:2.3:a:apache:http_server:1.3.10
  • Apache Software Foundation Apache HTTP Server 1.3.9
    cpe:2.3:a:apache:http_server:1.3.9
CVSS
Base: 5.0 (as of 01-01-2004 - 00:00)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
refmap via4
confirm http://www.apacheweek.com/issues/00-01-07#status
statements via4
contributor Mark J Cox
lastmodified 2008-07-02
organization Apache
statement Fixed in Apache HTTP Server 1.3.11: http://httpd.apache.org/security/vulnerabilities_13.html
Last major update 10-09-2008 - 15:06
Published 20-08-1999 - 00:00
Back to Top